Muscle Growth - Discord Bot is down – Incident details
Email Us
MuscleGrowth.net
Get updates
Email
Discord
RSS
Atom
Email Us
MuscleGrowth.net
Get updates
All systems operational
Discord Bot is down
Resolved
Major outage
Started about 1 month ago
Lasted 10 minutes
Affected
Discord Bot
Operational from 4:25 PM to 4:25 PM, Major outage from 4:25 PM to 4:35 PM
Updates
Resolved
January 26, 2026 at 16:35
Resolved
January 26, 2026 at 16:35
Discord Bot is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
January 26, 2026 at 16:25
Investigating
January 26, 2026 at 16:25
Discord Bot is down at the moment. This incident was automatically created by Instatus monitoring.