Started over 2 years agoJanuary 26, 2024Lasted 5 daysJanuary 26, 202408:45January 31, 202405:28UTC
Updates
Resolved
UTC
Resolved
UTC
Patch installed, all fixed.
Update
UTC
Update
UTC
We are still waiting for a vendor fix.
Identified
UTC
Identified
UTC
It sounds like the vendor has found the issue but may take them awhile to validate the fix.
Update
UTC
Update
UTC
Our vendor is still working the issue.
Update
UTC
Update
UTC
In website notifications and email notifications will not work during this time.
Investigating
UTC
Investigating
UTC
Our forum software vendor has released a broken update and unfortunately it broke some of the backend functionality. We are opening a ticket to keep everyone updated. Currently no ETA for a fix.