Scheduled for April 08, 2026 at 04:30 – 04:32
Affects
Website
Under maintenance from 4:30 AM to 4:32 AM
Completed
April 08, 2026 at 04:32Completed
April 08, 2026 at 04:32Maintenance has completed successfully.
Update
April 08, 2026 at 04:31Update
April 08, 2026 at 04:31Configuration successfully applied. Rebooting servers.
In progress
April 08, 2026 at 04:30In progress
April 08, 2026 at 04:30Maintenance is now in progress
Planned
April 08, 2026 at 04:30Planned
April 08, 2026 at 04:30We are planning a quick server reboot to apply new network settings. This reboot should last less than 10 minutes.