Muscle Growth - Discord Bot is down – Incident details
Email Us
MuscleGrowth.net
Get updates
Email
Discord
RSS
Atom
Email Us
MuscleGrowth.net
Get updates
All systems operational
Discord Bot is down
Resolved
Major outage
Started 5 days ago
Lasted 10 minutes
Affected
Discord Bot
Operational from 4:42 PM to 4:42 PM, Major outage from 4:42 PM to 4:52 PM
Updates
Resolved
February 26, 2026 at 16:52
Resolved
February 26, 2026 at 16:52
Discord Bot is back up.
Investigating
February 26, 2026 at 16:42
Investigating
February 26, 2026 at 16:42
Discord Bot is down at the moment. We have started to investigate.